No posts to display

- Advertisement -

APLICATIONS

Vulnerability Patched in WordPress Theme That Allows Unrestricted Uploads

A vulnerability has been patched in a popular WordPress theme called Neosense that allows an attacker to upload code without authentication. Source: Threadpost